System.InvalidOperationException: session not created: Chrome version must be between 71 and 75

Please note: We will shut down the Helpdesk soon. Please update your releases to Hyland RPA 22.2. To view the latest documentation for Hyland RPA 22.2 release visit Hyland Docs.

The currently implemented chrome driver in our Hyland RPA Analyst (former AM Muse) is not compatible with the current version of the Google Chrome Browser. Please download the latest chrome driver right here and replace it in your Hyland RPA Analyst (former AM Muse) folder: "Installation path"\drivers\chrome

 

mceclip0.png

Was this article helpful?
0 out of 0 found this helpful