Prerequisites for the Installation

 

  Minimum Recommended
CPU Dual-Core 1.5GHz Dual-Core 2.0GHz 
RAM  4 GB  8 GB 
Resolution > 1024x768 Full HD

 

Please note! The AM Muse is currently not intended to be used on big 4k screens with very high resolutions.


Every client which shall run the AM Muse must have the following software installed:

  • Operating System Microsoft Windows Server 2008R2 and later or Microsoft Windows 7 and later 

To use the default integrated (non-Enterprise) MS Office Plug-in it is necessary to additionally install:

  • PowerPoint 2016 or higher
  • Word 2016 or higher
  • Office Shared Features
    • Microsoft Office Themes (installed per default, when PowerPoint is installed)
    • Visual Basic for Applications

Office_Shared_Features.png

 

Furthermore, also take into consideration the Writing Permissions.

Was this article helpful?
0 out of 0 found this helpful